Inhalt / Content

Deutsch ................................................................................................................... 3
English ................................................................................................................... 34

Copyright (Deutsch)

Die Wiedergabe bzw. der Nachdruck dieses Dokuments, sowie die entsprechende Speicherung in Datenbanken und Abrufsystemen bzw. die Veröffentlichung, in jeglicher Form, auch auszugsweise, oder die Nachahmung der Abbildungen, Zeichnungen und Gestaltung ist nur auf Grundlage einer vorherigen, in schriftlicher Form vorliegenden Genehmigung seitens SensoPart Industriesensorik GmbH, zulässig.

Für Druckfehler und Irrtümer, die bei der Erstellung der Montage- und Bedienungsanleitung unterlaufen sind, ist jede Haftung ausgeschlossen. Liefermöglichkeiten und technische Änderungen vorbehalten.

Erstveröffentlichung Mai 2012

Copyright (English)

No part of this document may be reproduced, published or stored in information retrieval systems or data bases in any manner whatsoever, nor may illustrations, drawings and the layout be copied without prior written permission from SensoPart Industriesensorik GmbH.

We accept no responsibility for printing errors and mistakes which occurred in drafting these mounting and operating instructions. Subject to delivery and technical alterations.

First publication May 2012

Copyright (Français)

Toute reproduction de ce document, ainsi que son enregistrement dans une base ou système de données ou sa publication, sous quelque forme que ce soit, même par extraits, ainsi que la contrefaçon des dessins et de la mise en page ne sont pas permises sans l’autorisation explicite et écrite de SensoPart Industriesensorik GmbH.

Nous déclinons toute responsabilité concernant les fautes éventuelles d’impression et autres erreurs qui pourraient se produire lors du montage de cette brochure. Sous réserve de modifications techniques et de disponibilité pour livraison.

Première publication mai 2012

SensoPart Industriesensorik GmbH
Nägelseestraße 16
D-79288 Gottenheim
Contents

1 General Information and Safety ...................................................................................................................35
  1.1 Symbols .................................................................................................................................................35
  1.2 Safety Notes ........................................................................................................................................35
  1.3 Components supplied ............................................................................................................................35
  1.4 Requirements for Use ............................................................................................................................35

2 Intended Use ..................................................................................................................................................36
  2.1 Field of Application ...............................................................................................................................36
  2.2 Overview of Commands for Eyesight Advanced ..................................................................................37
  2.3 Eyesight Vision-System Types ............................................................................................................38
  2.4 Field of View / Depth of Focus ............................................................................................................39

3 Installation Instructions ................................................................................................................................40
  3.1 Mechanical Installation ..........................................................................................................................40
  3.2 Electrical Installation ..............................................................................................................................41
    3.2.1 Connection Possibilities ................................................................................................................41
    3.2.1.1 LED Display .................................................................................................................................41
    3.2.1.2 Focussing Screw ..........................................................................................................................42
    3.2.1.3 24 V DC Connection ....................................................................................................................42
    3.2.1.4 LAN Connection ..........................................................................................................................42
    3.2.1.5 Data (RS422) Connection ..............................................................................................................42
    3.2.1.6 Plug Connections ..........................................................................................................................42
  3.3 Network Settings .......................................................................................................................................43
  3.4 Start-up ....................................................................................................................................................44

4 Communicating with the Camera .................................................................................................................46
  4.1 Establishing a Connection .......................................................................................................................46
  4.2 Setting up the Shutter and Gain .............................................................................................................47
  4.3 Creating an Inspection Program ............................................................................................................49
  4.4 Controlling a Camera (Remote Device Control) ....................................................................................52
  4.5 Configuration of a Camera (Remote Device Configuration) .................................................................52
  4.6 Properties of a Camera (Remote Device Properties) .............................................................................53
  4.7 Managing Multiple Cameras with one PC ..............................................................................................54

5 Control Inspection Program .......................................................................................................................56
  5.1 Switching the Inspection Program from the PC ....................................................................................56
  5.2 Control Inspection Program over LAN .................................................................................................57
    5.2.1 Switching the Inspection Program .................................................................................................57
    5.2.2 Mode of Operation: “Start” .............................................................................................................57
    5.2.3 Mode of Operation: “Stop” .............................................................................................................57
    5.2.4 Mode of Operation: “Stop immediately” .......................................................................................57
    5.2.5 Mode of Operation: “Restart Program” .........................................................................................57
    5.2.6 Mode of Operation: “Reset Counter” ..............................................................................................57
    5.2.7 Mode of Operation: “Trigger” ..........................................................................................................58
    5.2.8 Mode of Operation: “Ping” ..............................................................................................................58
    5.2.9 Mode of Operation: „Set System Time“ .........................................................................................58
    5.2.10 Mode of Operation: “DeleteAllStaticVars” ..................................................................................58
    5.2.11 Mode of Operation: “SelectProgram” ...........................................................................................58
    5.2.12 Mode of Operation: “AddProgram” ...............................................................................................58
    5.2.13 Mode of Operation: “Reset Camera” ............................................................................................59
    5.2.14 Mode of Operation: GetAllInfo.......................................................................................................59

6 FAQ .................................................................................................................................................................55

7 Technical Data ..............................................................................................................................................60

8 IO-Box Vision .................................................................................................................................................61

9 Care and Maintenance ................................................................................................................................62
  9.1 Cleaning ................................................................................................................................................62
  9.2 Transport, packaging, storage ...............................................................................................................62
  9.3 Disposal ..................................................................................................................................................62

10 Dimensional Drawings ...............................................................................................................................63

11 Type key Eyesight .......................................................................................................................................64
1 General Information and Safety

1.1 Symbols

**Important**
This symbol indicates sections of the text which must be strictly observed. Non-compliance with such instructions may cause injury or damage.

**Note**
This symbol indicates sections of the text which contain useful information.

1.2 Safety Notes

Before starting the Eyesight Vision-System, read these instructions carefully, ensure that you have understood them and comply with them at all times.

The Eyesight Vision-System should only be connected by a qualified electrician.

Do not tamper with or make alterations on the unit!

The Eyesight Vision-System is not a safety-critical component and its use is prohibited under conditions where the safety of persons may depend on its function.

The IP address set for the Eyesight Vision-System should be marked on the enclosed label. After installation, stick the label on the sensor in a clearly visible position.

The IP address of the Eyesight Vision-System must be used once only in any network.

For Use with any Listed (CYJV) cable assembly.

1.3 Components supplied

• Eyesight Vision-System including integrated illumination
  (or as version with C-Mount lens without illumination)
• CD-ROM with PC software and Operating instructions
• Operating instructions, mounting clamp, Allen key, screwdriver, protective cap for Ethernet plug.

1.4 Requirements for Use

Configuration of the Eyesight Vision-System requires a standard PC/Notebook (at least Pentium 4, 1 GHz and 1 GB RAM, with Microsoft Windows XP SP3, Vista or Windows 7) with network connection or a network with TCP-IP protocol. We recommend a Pentium 4 Dual Core > 2 GHz and 2 GB RAM, for Windows Vista or Windows 7. We recommend a screen resolution of min. 1024 x 768 pixels. A basic knowledge of computers is also required. The Eyesight Vision-System is supplied with the IP address 192.168.100.100 and a subnet mask 255.255.255.0. The Eyesight Vision-System is operated independently of a PC or PLC. A PC/notebook is only necessary for configuration of the Eyesight Vision-System. Attention must be paid to sufficient and constant object illumination to ensure reproducible results and avoid error functions.

Reflections or varying incident light may affect detection results.

If necessary, use an external white-light source and/or light-screening devices to exclude incident light.
2 Intended Use

2.1 Field of Application

The Eyesight Vision-System is an optical sensor, which has numerous inspection methods for measuring, recognizing and distinguishing a vast range of different objects. Eyesight Vision-System is typically used e.g. in separating “good” parts from “bad” parts.

The typical field of application for Eyesight is in automation or quality control. Eyesight can be easily programmed for tasks like testing of presence, measuring, dimensional accuracy, integrity, position of e.g. markers, labels, packing or components.
### 2.2 Overview of Commands for Eyesight Advanced

<table>
<thead>
<tr>
<th><strong>Image / camera</strong></th>
<th><strong>Point list</strong></th>
<th><strong>Pattern- / Contour detection</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Image capture</strong></td>
<td>Modifies, resets, saves and loads the point list.</td>
<td></td>
</tr>
<tr>
<td><strong>Camera control</strong></td>
<td>Creates a point.</td>
<td>1-2-3-</td>
</tr>
<tr>
<td><strong>Preprocessing</strong></td>
<td>Straight line creates a straight line.</td>
<td>Count objects</td>
</tr>
<tr>
<td><strong>Calibration</strong></td>
<td>Count edges with a defined area, brightness and distance from the center.</td>
<td></td>
</tr>
<tr>
<td><strong>Brightness adjustment</strong></td>
<td>Brightness and focus of a selected image area.</td>
<td></td>
</tr>
<tr>
<td><strong>Delete background</strong></td>
<td>Counts the number of pixels whose HSV-values lie within a defined range.</td>
<td></td>
</tr>
<tr>
<td><strong>Filter</strong></td>
<td>Filters out two of the three RGB-colour channels.</td>
<td></td>
</tr>
<tr>
<td><strong>Colour image area</strong></td>
<td>Select colour channel Filters out two of the three RGB-colour channels.</td>
<td></td>
</tr>
<tr>
<td><strong>Input / Output</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Read input</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Set output</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Ini-file access</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Text</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>RS232/422</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>LAN data transfer</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Measurement</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Image information</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Area check</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Pattern- / Contour detection</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Image capture</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Camera control</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Preprocessing</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Calibration</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Brightness adjustment</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Delete background</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Filter</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Colour image area</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Input / Output</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Read input</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Set output</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Ini-file access</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Text</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>RS232/422</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>LAN data transfer</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Measurement</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Image information</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
<tr>
<td><strong>Area check</strong></td>
<td><strong>Point list</strong></td>
<td><strong>Pattern- / Contour detection</strong></td>
</tr>
</tbody>
</table>

*Note: The table above is a simplified representation of the commands and their functionalities.*
## 2.3 Eyesight Vision-System Types

<table>
<thead>
<tr>
<th>Part no.</th>
<th>Type designation</th>
<th>Optics</th>
<th>Internal illumination</th>
<th>min. operating distance / mm</th>
<th>min. Field of view mm x mm</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Eyesight Vision-System Monochrome</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>White</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>537-91000</td>
<td>V10-EYE-A1-W6</td>
<td>6</td>
<td>White</td>
<td>6</td>
<td>5x4</td>
</tr>
<tr>
<td>537-91001</td>
<td>V10-EYE-A1-W12</td>
<td>12</td>
<td>White</td>
<td>30</td>
<td>8x6</td>
</tr>
<tr>
<td>Red</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>537-91002</td>
<td>V10-EYE-A1-R6</td>
<td>6</td>
<td>Red</td>
<td>6</td>
<td>5x4</td>
</tr>
<tr>
<td>537-91003</td>
<td>V10-EYE-A1-R12</td>
<td>12</td>
<td>Red</td>
<td>30</td>
<td>8x6</td>
</tr>
<tr>
<td>IR</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>537-91005</td>
<td>V10-EYE-A1-I6*3</td>
<td>6</td>
<td>Infrared</td>
<td>6</td>
<td>5x4</td>
</tr>
<tr>
<td>537-91006</td>
<td>V10-EYE-A1-I12*3</td>
<td>12</td>
<td>Infrared</td>
<td>30</td>
<td>8x6</td>
</tr>
<tr>
<td>C-Mount</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>537-91004</td>
<td>V10-EYE-A1-C*2,3</td>
<td>C-Mount</td>
<td>External</td>
<td>C-Mount, dependent on lens</td>
<td>C-Mount, dependent on lens</td>
</tr>
<tr>
<td>White</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>537-91008</td>
<td>V20-EYE-A2-W12</td>
<td>12</td>
<td>White</td>
<td>30</td>
<td>16x13</td>
</tr>
<tr>
<td>Red</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>537-91009</td>
<td>V20-EYE-A2-R12</td>
<td>12</td>
<td>Red</td>
<td>30</td>
<td>16x13</td>
</tr>
<tr>
<td>IR</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>537-91010</td>
<td>V20-EYE-A2-I12*3</td>
<td>12</td>
<td>Infrared</td>
<td>30</td>
<td>16x13</td>
</tr>
<tr>
<td>C-Mount</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>537-91007</td>
<td>V20-EYE-A2-C*2,3</td>
<td>C-Mount</td>
<td>External</td>
<td>C-Mount, dependent on lens</td>
<td>C-Mount, dependent on lens</td>
</tr>
<tr>
<td><strong>Eyesight Vision-System Colour</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>White</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>537-91011</td>
<td>V10C-EYE-A2-W6</td>
<td>6</td>
<td>White</td>
<td>6</td>
<td>5x4</td>
</tr>
<tr>
<td>537-91012</td>
<td>V10C-EYE-A2-W12</td>
<td>12</td>
<td>White</td>
<td>30</td>
<td>8x6</td>
</tr>
<tr>
<td>C-Mount</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>537-91013</td>
<td>V10C-EYE-A2-C*2,3</td>
<td>C-Mount</td>
<td>External</td>
<td>C-Mount, dependent on lens</td>
<td>C-Mount, dependent on lens</td>
</tr>
<tr>
<td>White</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>537-91014</td>
<td>V20C-EYE-A2-W12*3</td>
<td>12</td>
<td>White</td>
<td>30</td>
<td>16x13</td>
</tr>
<tr>
<td>C-Mount</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>537-91015</td>
<td>V20C-EYE-A2-C*2,3</td>
<td>C-Mount</td>
<td>External</td>
<td>C-Mount, dependent on lens</td>
<td>C-Mount, dependent on lens</td>
</tr>
</tbody>
</table>

---

1. For greater operating distances (from approx. 200 mm) external illumination may be necessary.
2. When the C-Mount version of Eyesight Vision-System is in use, a C-Mount lens with a 5 mm intermediate ring (delivered separately) or a C-Mount protective case is required.
3. External IR illumination is only possible with IR sensors or C-Mount sensors.
2.4 Field of View / Depth of Focus

Field of view

Focal length: 6mm  V10

Depth of focus

Focal length: 6mm  V10  Depth of focus: Normal

Focal length: 12mm  V10

Depth of focus

Focal length: 12mm  V10  Depth of focus: Normal

Focal length: 12mm  V20

Depth of focus

Focal length: 12mm  V20  Depth of focus: Normal

Format WVGA

Format 4:3
3 Installation Instructions

3.1 Mechanical Installation

To ensure maximum accuracy of detection, the Eyesight Vision-System should be protected from vibration.

Secure the supply and I/O cables with cable binders to prevent crushing or slipping.

Select a position for the Eyesight Vision-System in which interfering factors such as slight differences in the position of the object or variations in illumination have little or no effect.

Screw the Eyesight Vision-System onto the mounting clamp (supplied with the unit) and then onto a suitable object. Use only the mounting clamp MK 45 (no. 543-11000), MK 45 L (no. 543-11021) or the mounting hinge MG2A (no. 543-11023).

Observe the object clearance given in the table Field of View / Working Distance.

To avoid interfering reflection from the detection object, align the Eyesight Vision-System at an angle of approx. 10°-15° with reference to the optical axis (fig. 1).

Fine adjustment

Important: Fine adjustment of the Eyesight Vision-System should not be carried out until after electrical connection and start-up (PC software installation).
3.2 Electrical Installation

The electrical installation of the Eyesight Vision-System must be carried out by a qualified electrician.

When installing the Eyesight Vision-System, disconnect all electrical components from the power supply.

When the unit is being used in a network, ensure that the network address (IP address) of the Eyesight Vision-System set by the manufacturer at 192.168.100.100/24 is free and is not in use for any other unit connected to the system.

If necessary, re-set the IP address of the Eyesight Vision-System as described in the section “4.6 Remote Device setting”.

When the Eyesight Vision-System is in use, the protective caps supplied must be pushed onto the M12 sockets (data and LAN) which are not in use. Failure to do this may cause malfunction.

3.2.1 Connection Possibilities

For stand-alone operation (independent of PC / PLC) only connection 24 V DC is required after start-up.

For electrical installation, connect wires as follows:

### 3.2.1.1 LED Display

<table>
<thead>
<tr>
<th>Name</th>
<th>Colour</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pwr.</td>
<td>green</td>
<td>Operating voltage</td>
</tr>
<tr>
<td>A</td>
<td>yellow</td>
<td>OUT 2</td>
</tr>
<tr>
<td>B</td>
<td>yellow</td>
<td>IN 3</td>
</tr>
<tr>
<td>C</td>
<td>yellow</td>
<td>OUT 3</td>
</tr>
</tbody>
</table>

**Table 1**
3.2.1.2  Focusing Screw
Focusing screw to adjust focus.

3.2.1.3  24 V DC Connection
M12 Connection socket for 24 V DC voltage supply and digital I/O.
For the exact plug connection see table 2.

3.2.1.4  LAN Connection
M12 Connection socket for Ethernet connection.
For the exact plug connection see table 3.

Use only the correct network cables.

Direct connection of the Eyesight Vision-System to a PC (recommended):

![Fig. 5](155-01302)

Connection of the Eyesight Vision-System to a PC via a network:

![Fig. 6](155-01304)

3.2.1.5  Data (RS422) Connection
M12 Connection socket for DATA serial interface, RS422.
In View ➔ Application parameters ➔ System ➔ Connection settings (COM) the serial settings can be changed.

3.2.1.6  Plug Connections

**PIN assignment, connection 24 V DC**

<table>
<thead>
<tr>
<th>PIN</th>
<th>Colour</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>BN</td>
<td>+ U_b (24V DC)</td>
</tr>
<tr>
<td>2</td>
<td>BU</td>
<td>GND</td>
</tr>
<tr>
<td>3</td>
<td>WH</td>
<td>IN (external trigger)</td>
</tr>
<tr>
<td>4</td>
<td>GN</td>
<td>OUT 0</td>
</tr>
<tr>
<td>5</td>
<td>PK</td>
<td>IN 1</td>
</tr>
<tr>
<td>6</td>
<td>YE</td>
<td>IN 2</td>
</tr>
<tr>
<td>7</td>
<td>BK</td>
<td>IN 3, LED B</td>
</tr>
<tr>
<td>8</td>
<td>GY</td>
<td>OUT 3, LED C</td>
</tr>
<tr>
<td>9</td>
<td>RD</td>
<td>OUT (external illumination)</td>
</tr>
<tr>
<td>10</td>
<td>VT</td>
<td>IN 0</td>
</tr>
<tr>
<td>11</td>
<td>GYPK</td>
<td>OUT 1</td>
</tr>
<tr>
<td>12</td>
<td>RDBU</td>
<td>OUT 2 (ejector, max. 100mA), LED A</td>
</tr>
</tbody>
</table>

Use only shielded cables.
Connect large area of shield to ground.

**PIN assignment, connection LAN**

(M12) 4 pin | Colour | PIN (RJ45) | Cross-over |
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>yellow</td>
<td>3</td>
<td>RxD+</td>
</tr>
<tr>
<td>2</td>
<td>white</td>
<td>1</td>
<td>TxD+</td>
</tr>
<tr>
<td>3</td>
<td>orange</td>
<td>6</td>
<td>RxD-</td>
</tr>
<tr>
<td>4</td>
<td>blue</td>
<td>2</td>
<td>TxD-</td>
</tr>
</tbody>
</table>

**PIN assignment DATA**

<table>
<thead>
<tr>
<th>PIN</th>
<th>Colour</th>
<th>Use</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>white</td>
<td>RxD+</td>
<td>NC</td>
</tr>
<tr>
<td>2</td>
<td>brown</td>
<td>RxD-</td>
<td>Rx</td>
</tr>
<tr>
<td>3</td>
<td>black</td>
<td>TxD+</td>
<td>Tx</td>
</tr>
<tr>
<td>4</td>
<td>blue</td>
<td>TxD-</td>
<td>NC</td>
</tr>
<tr>
<td>5</td>
<td>grey</td>
<td>GND</td>
<td>GND</td>
</tr>
</tbody>
</table>

Table 2

Table 3

Table 4
3.3 Network Settings

The following instructions indicate how to change the network configuration of the PC and the Eyesight Vision-System.
If incorrect settings are used, the network connections in the computer may be lost.
To be on the safe side, note the former settings for later use if required.
Following this procedure, it may be necessary to re-start the system.
In order to determine which IP-addresses are allowed in your network or locally in your PC, and to carry out the necessary settings on your PC, contact the system administrator beforehand.

The illustrations, dialogues and menus originate from the operating system Microsoft Windows® XP™. The illustrations are similar in other operating systems.

To configure the Eyesight Vision-System with a PC it is essential that a network board and the TCP/IP LAN-connection is installed on the PC. (This also applies when the PC is not connected to a network. See also chapter 3.2, Electrical Connection).

To connect the Eyesight Vision-System to a PC via Ethernet the IP-addresses of both devices have to correspond. The default IP of the Eyesight Vision-System is 192.168.100.100/24 (/24 means: 24Bit Subnetmask = 255.255.255.0). To establish a direct connection, the PC must be set to a corresponding, fixed IP-address like follows.

1. Click on Start → Control Panel → Network Connection → Local Area Connection → Properties → the window "Local Area Connection Properties" is open.
2. In the list „This connection requires following elements“ select the option „Internet Protocol (TCP/IP)“ and then click the button „Properties“.
3. In the following window set the desired IP-address of the PC and the sub-network data.
4. Click on OK to save the settings.

Example:
The Eyesight Vision-System is pre-set to IP-address 192.168.100.100 and subnet mask 255.255.255.0.
In this case, the IP-address may be set to any value between 192.168.100.1 and 192.168.100.254, with the exception of the Eyesight Vision-System IP-address (192.168.100.100).
3.4 Start-up

The Eyesight Vision-System functions only with software supplied. Software updates are available from www.sensopart.com. The PC Software must always fit to the corresponding Eyesight Vision-System firmware. For installation of the software using Windows® XP, Vista, 7 administration rights are necessary.

To start the Eyesight Vision-System up, proceed as follows:

1. Switch on the power supply (+U5) of the Eyesight Vision-System and connect the LAN cable (see chapter 3.2.1.4).

2. For the first start-up of the Eyesight Vision-System install the supplied software on the PC. When the CD is inserted, the Internet Browser should start automatically. When the Autorun function is deactivated, it is also possible to start the main page by double click on start.exe.

3. A program group “SensoPart\Eyesight” with a shortcut “Eyesight” will appear on the Windows® start menu. The standard installation path is “C:\Program Files\SensoPart\Eyesight”.

4. The Eyesight-software can now be started by clicking "Start ⇒ Programs ⇒ SensoPart ⇒ Eyesight ⇒ Eyesight”.

5. The graphical user interface for the Eyesight-software appears after starting it for the first time: Click on „Configuration“ in order to start the Configuration mode.
6. Selecting then on the main menu "Window ⇒ Standard setting" opens “Camera Viewer”- and “Program Editor”-Windows® in case they were closed.

7. The installation of Eyesight has now been completed successfully.

8. See Chapter 4 for how to build a connection to a camera. The Eyesight software can be closed with “File ⇒ Quit”.
4 Communicating with the Camera

4.1 Establishing a Connection

After starting the Eyesight-software for the first time, it will put itself in a demo-mode with some restrictions in its functionality. To uplift the demo-mode, build a connection with a V10 Eyesight camera in the Eyesight software, then disconnect and restart the Eyesight. If the software has not been connected to a camera for 3 days, it will revert to the demo-mode.

1. Start the Eyesight-software and select configuration.

2. On the main menu select "Options ⇒ Remote device control".

3. Choose camera model "V10_Eyesight" or "V20_Eyesight" resp. from the drop-down list. If you have multiple cameras connected (e.g. multiple cameras each with an unique IP-address in a network), the cameras will be listed here.
4. Click on “Connect”.

5. Click on the “Sync ⇄ Local PC” to copy all the files from the camera to the PC. Close the dialog by clicking “OK”.

6. Activate the live image acquisition from the camera by clicking “On” on the “Camera Viewer”-window. (Fig. 14a). The integrated flash for live image can be turned on by marking the checkbox “with flash” before clicking “On”. The image size can be adjusted to fit the window by clicking “Fit” under the text “Zoom”. The slide control can be used for closer zooming. Clicking “Off” will return the image to the original size (Fig. 14b). Turn the focus-screw on the backside of the camera (or use the lens objective on a C-mount camera) to reach the desired sharpness of the image.

4.2 Setting up the Shutter and Gain

The camera being connected, select “View ⇄ Camera options” from the main menu.
If you are acquiring live image from the camera (button “On” activated, see Fig. 14a) you will be able to see the effect on the image in real time when adjusting the values.

Use the sliding controls to set up the desired Shutter (in µs) and Gain values (Gain default: 1000). Clicking “OK” will close the window and save the new settings on the camera.

If a Colour camera is used, you can adjust the white balance by clicking „Detemire parameters“.
4.3 Creating an Inspection Program

1. Open an inspection program by clicking “File ⇒ Open Program ⇒ standard.ckp” (or use the button “Open program” in the “Program Editor”-window). This will open the inspection program, which was earlier downloaded from the camera (with the command: “Options ⇒ Remote device control ⇒ “Sync ⇒ Local PC”).

2. The commands to the Program editor – window are added using “drag and drop” method. The command icon must be dropped on the column “B” on the Program editor. The dialog for each specific command opens automatically after it is dropped on its place on the Program editor.

   Insert the command “Image capture” using “drag and drop” on the icon, enable the “with flash” and exit with “OK”.

   It is also possible to work with an inspection program without a camera. The live camera images can be saved and loaded with commands “File ⇒ Save image” (answer “No” when asked “With graphics”) and “File ⇒ Load image”.

   When using the Eyesight software without camera, select “Local system” from the drop-down list in “Options ⇒ Remote device control” in the main menu.
3. The inspection program can be run using the buttons seen in Fig. 20.

Click on “Check program - Start test-loop” to test your new inspection program. The camera flash should now be functioning and you should be able to see objects placed under the camera in real time.

The complete command reference can be found in the user manual (on the Eyesight installation CD) or in the folder “Documentation” in the Windows startmenu.
4. Save the program by clicking "File  Save program" on main menu or click the “save” button on “Program editor”-window. You will be asked whether you want to commit the changes to camera (Fig. 21).

If you select “No” at this point, it is possible to copy the saved inspection program later to the camera by: “Options  Remote device control  “Sync  Remote device” “.

The inspection program copied to the camera is the one displayed under “Active checkprogram”.

The inspection program on the camera starts as soon as the button “Disconnect and start” is clicked!
4.4 Controlling a Camera (Remote Device Control)

Select from the main menu: "Options ⇒ Remote device control".

![Diagram of Remote device control interface]

- **Connect to the camera**: Displays the selected camera.
- **Disconnects the camera from the local PC**: Disconnects the camera.
- **Copies all files from camera to the local PC**: Copies the inspection program displayed under "Active checkprogram" to the camera.
- **Displays whether a camera is connected**: Change the active inspection program on the camera.
- **Displays the name of the inspection program currently running on the camera**: Exit the dialog.
- **Similar to the button “Sync ⇒ Remote Device” but it also restarts the active inspection program on the camera**: Reloads the active inspection program and closes the dialog.

4.5 Configuration of a Camera (Remote Device Configuration)

Click "Options ⇒ Remote device configuration" on the main menu.

![Diagram of Remote device configuration interface]

- **Displays the selected configuration**: Displays the selected configuration.
- **Adds a new configuration**: Removes the selected configuration.
- **Opens a properties-dialog for the selected configuration**: Add

---

Fig. 23
155-00673

Fig. 24
155-00676
4.6 Properties of a Camera (Remote Device Properties)

Click on the “Properties” and then “Yes” to close the connection.

**Remote device configuration**

- **Name:** M10_Eyesight
- **IP address:** 192.168.100.100
- **Port:** 1996
- **Change IP address on camera**
- **Change port on camera**
- **Change name of camera**
- **Restart camera device**
- **Reset port:** 5952
- **Camera activation**
  - **Version number**
  - **Show fingerprint**
  - **Activate camera**
  - **New licence file**
- **Camera update / backup**
  - **Update camera / restore backup**
  - **Create backup**

**Fig. 25**

155-00677
4.7 Managing Multiple Cameras with one PC

It is possible to manage and configure multiple cameras connected through a network. Therefore each camera has to be given a unique IP-address.

1. Click “Options ⇒ Remote device configuration” on the main menu. Select the first camera (“V10_Eyesight” or “V20_Eyesight” resp.) and click on the “Properties”-button. The delivered cameras have a default IP-address of 192.168.100.100.

2. Click on the “Change IP-address on camera” and type in a new IP, e.g. 192.168.100.90. Before changes for the IP-address take place, the camera has to be restarted. Click “OK” on the dialog and then again “OK” on the configuration dialog.

3. To add a new camera, click “Add” on the “Remote device configuration”-dialog. Give a new name for the camera (e.g. “camera 1”) and leave the dialog with “OK”.

4. Select the newly added camera from the drop-down list (camera 1) and click on “Properties”.

5. Follow the instructions as in step 2 and change the IP-address on the camera (e.g. 192.168.100.91). If you wish add more cameras, start over at step 3 giving the camera a new name (e.g. “camera 2” and so on).
6 FAQ

1. When using triggered image capture, command dialogs in the command column “B” open only after clicking “Stop”.

   **Answer:**
   When a new command is added or an existing command on the command-column “B” is clicked, the Eyesight-software runs through all the previous commands. In case of triggered image capture, the inspection program execution will not continue until it receives the trigger signal.
   Workarounds:
   - Right mouse click on a command icon on the “Program editor”-window and choose “Quick edit” (the previous inspection commands will not be executed using this command).
   - Click on the column “S” on the “Program editor”-window in front of the image capture- icon to disable it for the duration of editing.
   - Unmark the dialog box “Triggered” in the “Image capture”-command dialog for the duration of editing.

2. I cannot connect to the camera.

   **Answer:**
   Try to ping the camera. This is done by clicking in Windows® “Start→Run…→cmd” and typing in the command prompt e.g. “ping 192.168.100.100” (i.e. the IP-address your camera has).

3. I cannot set any outputs, receive data via serial and/or Ethernet interfaces.

   **Answer:**
   Check if the pins are correctly connected. Please use a tool like “Hercules” in order to test the communication (serial/LAN): http://www.hw-group.com

4. Good parts are identified as NOK.

   **Answer:**
   Check the threshold values and tolerances in your inspection program. Make sure that your lighting conditions are adequate. By making use of the Calibration-tool, build an alignment function to determine the orientation of the part.
5 Control Inspection Program

Multiple inspection programs can be stored on the camera. E.g. this way can each inspected part type have its individual inspection program. There are various ways of switching between the inspection programs.

5.1 Switching the Inspection Program from the PC

Connect the camera to your PC with a LAN-cable and select from the main menu: “Options ➤ Remote device control ➤ Connect”. Choose the inspection program to be activated in “Active inspection program”-field.
5.2 Control Inspection Program over LAN

The control command over LAN (using UDP) begins always with an “#”-character and followed by three digit command code, an optional text field and ending with an “#” (e.g. “#001standard.ckp#”). The port number for switching commands is 5952. The IP-address is the same as for the Eyesight-connection. The camera sends always a reply after receiving a command:

1. If the command parsing was successful and the command was recognized, the reply is “OK”.
2. If the parsing command was completed successfully but the command was NOT recognized (e.g. #099#), the reply is “NOK”.
3. If the command could not be parsed, the command string is sent as a reply back to the sender (e.g. for debugging purposes).
4. If Eyesight-software is connected to the camera, the reply is “IGNORED”.

To protect the system from inconsistencies, all switching commands via LAN to the camera are ignored while being connected to the camera with the Eyesight-software.

5.2.1 Switching the Inspection Program

Command: #001 <programname> # (e.g. #001standard.ckp#)

This command changes the active inspection program to “ <programname> “. The program name must always end with the suffix “.ckp”. The program loop begins executing immediately if the camera is in “start”-mode. In “stop” or “Stop immediately” mode the new inspection program will be loaded, but not started.

5.2.2 Mode of Operation: “Start”

Command: #002#

In this mode the currently active inspection program will be started. If the inspection program is switched during this mode, it will start immediately.

5.2.3 Mode of Operation: “Stop”

Command: #003#

The currently running inspection program loop will execute until the program end and stop (maybe the camera is waiting for a trigger or an input signal). If the inspection program is switched during this mode, it will not be started until the “start”-command is given.

5.2.4 Mode of Operation: “Stop immediately”

Command: #004#

The inspection program will be stopped immediately. All blocking operations will be stopped (e.g. waiting for trigger or input signal). After a program switch the new program will stay stopped until the operation mode “Start” has been chosen. Use this command to abort “endless loops” in the script editor and waiting for trigger signal.

5.2.5 Mode of Operation: “Restart Program”

Command: #005#

The inspection program will be stopped immediately and started again. This command matches to the “Stop immediately” command followed by “Start”.

5.2.6 Mode of Operation: “Reset Counter”

Command: #006#

Reset of good-/bad counter and the number of program-cycles on the camera.
5.2.7  Mode of Operation: “Trigger”
Command: #007#

With this command it is possible to trigger the camera with the LAN interface. In the command “image capture” the flag \texttt{HW-triggered} has to be set.

5.2.8  Mode of Operation: “Ping”
Command: #008#

After the camera has received this command, it is answered with “OK” (even when the acknowledgements are disabled). With this command it is possible to check if the camera is working.

5.2.9  Mode of Operation: „Set System Time“
Command: #010 <Sec> <Minute> <Hour> <Day> <Month> <Year> #

The system time on the camera is set with the following parameters. After the number of the command #010 six parameters separated with a space bar have to be entered.

\begin{itemize}
\item <Sec> 0 - 59
\item <Minute> 0 - 59
\item <Hour> 0 - 24
\item <Day> 1 - 31
\item <Month> 1 - 12
\item <Year> 1900 −
\end{itemize}

5.2.10 Mode of Operation: “DeleteAllStaticVars”
Command: #014#

All static variables are deleted.

5.2.11 Mode of Operation: “SelectProgram”
Command: #016 <Programname> #

The inspection program <Programname> is selected and is ready for execution. <Programname> is the complete name of the inspection program (e.g. “Std.ckp”). When the inspection program is already in the memory (RAM) (e.g. as a sub-program or added with the command “Add Program” (#017)) then the program can be started immediately without loading from the flash memory and without activating. It is recommended to use this command when the camera is in the “Stop” mode of operation (see command #003# and #004#).

5.2.12 Mode of Operation: “AddProgram”
Command: #017 <Programname> #

The inspection program <Programname> is loaded in the memory (RAM) and is activated. <Programname> is the complete name of the inspection program (e.g. “Std.ckp”). All inspection programs remain in the memory. In order to start the chosen inspection program it has to be selected (see command #016). It is recommended to use this command when the camera is in the “Stop” mode of operation (see command #003# and #004#). Otherwise the cycle-time of the active program might be influenced. Use the combination #016# and #017# in order to avoid long loading and activating times when switching inspection programs on the camera. Inspection programs in the memory (RAM) can be removed by switching the inspection program with #001#. Please take care of the amount of memory (RAM). It depends on the camera type and the inspection programs on the camera how many inspection programs can be loaded at the same time.
5.2.13 Mode of Operation: “Reset Camera”
Command: RESET

A softreset of the camera will be done.

5.2.14 Mode of Operation: GetAllInfo
Command: GETALLINFO

After having received this command the camera sends a character string with information of the camera status. The following information is sent: camera type, version of operating system, the software version on the camera, information of the actual inspection program, cycle time and information of the licence on the camera. The category groups are divided by a byte with hex=00.

Description of the GETALLINFO protocol:

<table>
<thead>
<tr>
<th>Protocol Version</th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camera Name</td>
<td>ES &lt;NR&gt; 00</td>
</tr>
<tr>
<td>Camera Type</td>
<td>ES &lt;NR&gt; 00</td>
</tr>
<tr>
<td>Camera IP</td>
<td>00</td>
</tr>
<tr>
<td>Connect-Port</td>
<td>1996</td>
</tr>
<tr>
<td>Control-Port</td>
<td>5952</td>
</tr>
<tr>
<td>Software-Version</td>
<td>2</td>
</tr>
<tr>
<td>OS Version</td>
<td>LINUX</td>
</tr>
<tr>
<td>Valid Licence File</td>
<td>0 = Licence ok 1 = Licence File Error (Demo Mode)</td>
</tr>
<tr>
<td>Licence covers program</td>
<td>0 = undetermined 1 = Licence covers program 2 = Additional Licence needed</td>
</tr>
<tr>
<td>Current Program</td>
<td>2</td>
</tr>
<tr>
<td>Program Status</td>
<td>0 = Stopped 1 = Running else = Error</td>
</tr>
<tr>
<td>Cycle Time</td>
<td></td>
</tr>
<tr>
<td>Good Counter</td>
<td></td>
</tr>
<tr>
<td>Bad Counter</td>
<td></td>
</tr>
<tr>
<td>Serial Program Control Active</td>
<td>0 = disabled 1 = enabled</td>
</tr>
<tr>
<td>Digital IO Program Control Active</td>
<td>0 = disabled 1 = enabled</td>
</tr>
<tr>
<td>Fingerprint HW</td>
<td></td>
</tr>
</tbody>
</table>
## 7 Technical Data

### Electrical data

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating voltage $U_B$</td>
<td>24 V DC, -25% / +10%</td>
</tr>
<tr>
<td>Residual ripple</td>
<td>$&lt; 5$ Vss</td>
</tr>
<tr>
<td>Current consumption (no I/O)</td>
<td>$\leq 200$ mA</td>
</tr>
<tr>
<td>All inputs</td>
<td>PNP High $&gt; U_B - 1$ V, Low $&lt; 3$ V</td>
</tr>
<tr>
<td>Input resistance</td>
<td>$&gt; 20$ kOhm</td>
</tr>
<tr>
<td>Outputs</td>
<td>PNP</td>
</tr>
<tr>
<td>Maximum output current (per output)</td>
<td>50 mA, Ejector (Pin 12 / BDRU) 100 mA</td>
</tr>
<tr>
<td>Short-circuit protection (all outputs)</td>
<td>yes</td>
</tr>
<tr>
<td>Inductive load</td>
<td>typ.: relay 17K / 2H, pneumatic valve 1.4K / 190mH</td>
</tr>
<tr>
<td>Protection against inverse connection</td>
<td>yes</td>
</tr>
<tr>
<td>Interfaces V10-EYE-XX</td>
<td>Ethernet (LAN), RS422</td>
</tr>
<tr>
<td>Interfaces V20-EYE-XX</td>
<td>Ethernet (LAN), RS422</td>
</tr>
<tr>
<td>Readiness delay</td>
<td>Typ. 13 s after power on</td>
</tr>
</tbody>
</table>

### Optical data

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pixel number, technology</td>
<td>V10.... 736 (H) x 480 (V), CMOS, mono / colour</td>
</tr>
<tr>
<td></td>
<td>V20.... 1280 (H) x 1024 (V), CMOS, mono / colour</td>
</tr>
<tr>
<td>Integrated scan illumination</td>
<td>8 LEDs (except C-Mount)</td>
</tr>
<tr>
<td>Integrated lens, focal length</td>
<td>6 or 12 mm, adjustable focus</td>
</tr>
<tr>
<td>Sensortype</td>
<td>V10 V10 V20</td>
</tr>
<tr>
<td>Lens (adjustable to infinity)</td>
<td>6 12 12</td>
</tr>
<tr>
<td>Min. scan distance</td>
<td>20 20 30</td>
</tr>
<tr>
<td>Min. field of view X x Y</td>
<td>5 x 4 8 x 6 16 x 13</td>
</tr>
</tbody>
</table>

### Mechanical data

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Length x width x height</td>
<td>65 x 45 x 45 mm (without plug)</td>
</tr>
<tr>
<td>Weight</td>
<td>approx. 160 g</td>
</tr>
<tr>
<td>Vibration / shock</td>
<td>EN 60947-5-2</td>
</tr>
<tr>
<td>Ambient operating temperature</td>
<td>0° C .... 50° C (80% humidity, non-condensing)</td>
</tr>
<tr>
<td>Storage temperature</td>
<td>-20° C ... 60° C (80% humidity, non-condensing)</td>
</tr>
<tr>
<td>Protective system</td>
<td>IP 65/67</td>
</tr>
<tr>
<td>Plug connection</td>
<td>24V DC and I/O M12 12-pin, LAN M12 4-pin, Daten M12 5-pin</td>
</tr>
<tr>
<td>Housing materia</td>
<td>aluminium, plastic</td>
</tr>
</tbody>
</table>

Use only shielded cables. Connect large area of shield to ground.
The optional available IO-Box converts serial data from the sensor’s RS422 interface to up to 32 discrete signal outputs, whereby an output of individual results is possible without complex PLC programming. Reversely, data can be transferred to the sensor via 7 inputs (IN8=Valid). Ejector control can be carried out on the basis of encoder steps, independent of belt speed, via an additional encoder input. The module is configured via three operating keys and a display.

The IO-Box is activated in the selection menu “View => Application parameters => Beckhoff IO”, by selecting “8 inputs / 32 outputs”.

For more information please refer to the user-manual of the IO-Box Vision.
9 Care and Maintenance

9.1 Cleaning

Clean the Eyesight Vision-System with a clean dry cloth. If the Eyesight Vision-System front screen is soiled, clean it with a soft cloth and some plastic cleaning agent where required.

Important
Never use aggressive cleaning agents and solvents or benzine.
Do not use sharp objects. Do not scratch!

9.2 Transport, packaging, storage

Check the delivery upon receipt to ensure that it is complete and that no damage occurred during transport. Should the delivery be damaged, contact the carrier immediately. When returning the Eyesight Vision-System, the packaging must always be sufficient solid

Information
If a defect is found, a complaint must be made immediately. Claims can only be made within the valid time limit.

9.3 Disposal

Electronic components are subject to hazardous waste treatment and must only be disposed of by certified specialists.
10 Dimensional Drawings

<table>
<thead>
<tr>
<th>Dimensional Drawings</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Eyesight V10-EYE... V20-EYE</strong></td>
<td><img src="image1" alt="Diagram" /></td>
</tr>
<tr>
<td>153-00911</td>
<td></td>
</tr>
<tr>
<td>30.5</td>
<td>12.7</td>
</tr>
<tr>
<td>84</td>
<td>43</td>
</tr>
<tr>
<td>22.5</td>
<td>30.5</td>
</tr>
<tr>
<td>M12x1</td>
<td></td>
</tr>
<tr>
<td>Optical axis</td>
<td></td>
</tr>
</tbody>
</table>

| **Eyesight C-Mount V10-EYE... V20-EYE** | ![Diagram](image2) |
| 153-00912 |  |
| 30.5 | 12.7 | 45 |
| 84 | 43 | 31.9 |
| 22.5 | 30.5 | 31.4 |
| M12x1 |  |
| Optical axis |  |

| **Mounting clamp MK 45** | ![Diagram](image3) |
| 153-00480 | (supplied with Eyesight Vision-System) |

Dimensional drawings for further accessory; http:\\www.sensopart.com
11 Type key Eyesight

V XX (X) - XX(X) - X X - (X) X(X)

- Lens
  6=6mm
  12=12mm
  C= C-Mount

- Illumination
  W = White LEDs
  R = Red LEDs
  I = Infrared LEDs

- Version

- Performance
  A = Advanced

- Functionality
  EYE = Eyesight

- C = Colour

- Resolution
  10 = WVGA
  20 = SXGA

- V = Vision-System
Kontaktadressen / Contact addresses / Contacts

Deutschland
SensoPart Industriesensorik GmbH
Nägelseestraße 16
D-79288 Gottenheim
Tel.: +49 (0) 7665 - 94769 - 0
Fax: +49 (0) 7665 - 94769 - 765
info@sensopart.de
www.sensopart.com

France
SensoPart France SARL
11, rue Albert Einstein
Espace Mercure
F-77420 Champs sur Marne
Tél.: +33 (0) 1 64 73 00 61
Fax: +33 (0) 1 64 73 10 87
info@sensopart.fr
www.sensopart.com

Great Britain
SensoPart UK ltd.
Unit 12-14 Studio 1, Waterside Court,
Third Avenue, Centrum 100
Burton on Trent DE14 2WQ - Great Britain
Tel.: +44 (0) 1283 567470
Fax: +44 (0) 1283 740549
gb@sensopart.com
www.sensopart.com

USA
SensoPart Inc.
28400 Cedar Park
Blvd Perrysburg OH 43551, USA
Tel.: +1 866 282 - 7610
Fax: +1 419 931 - 7697
usa@sensopart.com
www.sensopart.com